Basic Text Scanning Instructions: Epson Expression 10000XL, SilverFast Ai v6.6.0r1,
Adobe Acrobat 8 Standard.

Lindsey Loeper, Digital Collections Team

June 2009

Please note: examples in this document are geared towards publications located in the University Archives. To expand
to other publications adjust the file locations as necessary.

A. GETTING STARTED
1. Turnon the scanner.

2. ltis best to use the document unit instead of the transparency unit, so if the transparency unit is on
the scanner, remove it by:

a. Turning off the scanner,

b. Unplugging the transparency unit from the options plug,

c. Ensuring the white mat is in place covering the top glass surface,

d. Pulling the unit out of the peg holes,

e. Placing the unit on the desktop, white mat side up, and cover with plastic,
f.  Placing the document unit into the peg holes,

g. Turning the scanner back on. (see p. 46 of the Expson Expression 10000XL User’s Guide for
more info)

3. While wearing gloves, open the lid of the scanner and place the Kodak Q13 target face down on the
glass.

4. Place acid-free, bright white paper over the target on the scanning bed.
5. Open Photoshop by double-clicking on the alias on the desktop, or by going to:
a. On the PC: Start>Programs>Adobe>Photoshop>Adobe Photoshop

6. Onthe PHOTOSHOP menu bar, select FILE>IMPORT>SilverFast (EPSONIT8) to open the scanning
software application. You may close out the Welcome screen. If you see the densitometer dialog
box open, close that out as well.

B. SCANNING THE TARGET
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2. Choose "48->24 Bit Colour” (default); select “16->8 Bit Grayscale” if the document is entirely black
and white (such as the older Retriever Weekly issues).

3. Remove any filters by choosing "None" from the filter drop-down menu
4. Choose the "Standard" image type from the drop-down menu

5. Change the RESOLUTION by using the slider / text box. Looking at the longest edge, base the
resolution you will use on the size of the document. Since this is the target, use 600 dpi:

a. >5.6inches, use 600 dpi
b. between 1.6 and 5.5 inches, 1000 dpi
c. smaller than 1.5 inches 3500 dpi.
Hit "prescan"
Click and drag the red box around the image area to scan.

Hit prescan button again to preview at the new settings.
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Holding down the shift key, click the cursor once in “A” area, once in the “M” area, and once in the
“B” area to measure these points on the target. See the areas circled in yellow below.

a. You should notice that three "Fixed Pipette” windows will open, which correspond to each
of the three points (See below circled in green). In each of these windows you will see two
sets of R, G, B values in two columns. The values to the left are the original and to the right



are the adjusted values. When you change settings on the histogram in the next step, you
will see the numbers in the right column change.
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10. Open the Histogram Adjustment tool by pressing the button.
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11.

12.

13.
14.

15.
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17.

18.
19.

Adjust the histogram for each channel individually until the aimpoints are reached (see below). This
adjustment should be done by using the bars within the color channel instead of the slider
underneath all three.

Aimpoints for the darkest level: 8-16 (12 preferred)
Aimpoints for the gray level: 100-108 (104 preferred)
Aimpoints for the whitest level: 239-247 (242 preferred)

When the R, G, B levels in the right column of the densitometer for all three levels are within the
aimpoint range and within 3 levels of each other, close the Histogram Adjustment tool.

Click the SCAN button when you are satisfied.

When the image has been scanned, you will see a copy of the scanned image open up in
PHOTOSHOP behind the scanning windows. CLOSE the scanning windows to switch to PhotoShop.

Check the image quickly for any noise, distortion, or channel misalignment. Zoom in to at least
500% and check several areas of the image.

If image needs to be adjusted or cropped, refer to the PhotoShop editing guidelines below to make
changes before saving. Save the image first (as in the next step), and then re-save (using FILE>SAVE
AS when the adjustment is finished.

Click FILE>SAVE. The SAVE dialog box will appear. In the FILE NAME field, enter the name for the
target. Following naming convention: Target_YYYY-MM-DD. If more than one target is scanned in
a day, please name as: Target_ YYYY-MM-DD _1. Choose the option for TIFF in the lower drop-
down window as the file type. Save the image to the E:/External Hard Drive, in the Target_URL
folder, in the correct year folder.

Wearing gloves, carefully remove the target from the scanner bed and place back in its envelope.

Open the Target_MD Excel file in the Target_ MD folder on the the
I:Drive>CDM_Metadata>Target_MD

a. Fillin the following fields:
i. Target— URL: E:/External Hard Drive/Target_URL/2008/Target_ MMDDYYY.tiff
ii. Date — Digitized: Today’s date (YYYY-MM-DD)
iii. Digital —Image Producer: UMBC Special Collections & Archives
iv. Digital — File Creator: Your Last Name, First Name
v. Digital — Format: TIFF
vi. Digital - File Size: leave blank for now
vii. Digital — Resolution: 600 ppi
viii. Digital — Height: leave blank for now
ix. Digital — Width: leave blank for now
x. Digital — Bit Depth: 24-bit
xi. Digital —Image Notes:
xii. Color Space: RGB
xiii. Storage — Primary: Leave blank for now (will be path on the OIT server)

xiv. Server Storage — Date: Leave blank for now (will be date it was copied to OIT
server)



xv. Storage - Secondary: Special Collections External Hard Drive Serial Number:
WCASJ1279743

xvi. Scanner: Epson Expression 10000XL
xvii. Scanner- Software: SilverFast Ai v6.6.0r1
xviii. Operating System: Microsoft Windows ___

xix. Target — File Name: Put the name that you just assigned the scanned target image.

SCANNING THE DOCUMENT

1.
2.
3.

METADATA

There will be a corresponding metadata file that goes with the image you are scanning.
The project manager (Susan or Lindsey) will direct you to the file.

You must fill out the sections that are highlighted.

a. Fields that you will always need to fill in include: Digital — File Creator (this is your name as:
Last Name, First Name); Date — Digitized (the date that you are doing the scanning as:
YYYY-MM-DD); Digital — File Name (e.g. UPUBA1-001-2009_01.tiff); Target - File Name (this
will be the same for all images scanned during one session).

b. You will be instructed on any other fields that you are required to enter.
SCANNING

Wash and thoroughly dry your hands before handling the documents. Do not use the plastic gloves
with the paper documents as they can catch and tear thin or brittle paper.

Carefully place the document face down on the scanner surface. Try to keep it as straight as
possible. Be careful of the publication binding; ask Special Collections staff for assistance if you
cannot get the publication to lay flat.

Place acid-free, bright white paper over all the objects on the scanning bed, being careful not to
upset the placement of the documents on the bed.

Open Photoshop FILE>IMPORT>SilverFast (EPSONIT8)
Prescan the image.

The text of the publication may appear reversed during the prescan. This should be corrected
when you view the final scanned image.

Next, you want to select the part of the pre-scan containing your image. It is always good practice
to include the edges of your item in the scan as many researchers are interested in seeing the
quality of the items borders. Generally, you should allow for a % to % inch border around the item
in your scan area. Click and drag to draw a box around the image area.

Change the RESOLUTION by using the slider / text box. Looking at the longest edge, base the
resolution you will use on the size of the document.

a. >5.6inches, use 600 dpi
b. between 1.6 and 5.5 inches, 1000 dpi
¢. smaller than 1.5 inches 3500 dpi.

d. For University Publications use 400 dpi — unless text character size is less than 1 mm.
From the California Digital Library’s Guidelines for Digital Images, version 2.0 April 2009:
http://www.cdlib.org/inside/diglib/guidelines/bpgimages/reqgs.htmli#361



10.

11.

12.

13.

14.

When all of the settings are correct, click SCAN.

When the image has been scanned, you will see a copy of the scanned image open up in
PHOTOSHOP behind the scanning windows. CLOSE the scanning windows to switch to Photoshop.

Check the image quickly for any noise, distortion, or channel misalignment. Zoom in to at least
500% and check several areas of the image.

The text of the publication should be aligned so that it is readable from left to right across the
image. If the text is reversed or aligned vertically, you will need to adjust the image.

If image needs to be adjusted or cropped, refer to the PhotoShop editing guidelines below to make
changes before saving. Save the image first (as in the next step), and then re-save (using FILE>SAVE
AS when the adjustment is finished.)

Click FILE>SAVE. The SAVE dialog box will appear. In the FILE NAME field, enter the name for the
image. Following naming convention:

Retriever Weekly: UARC_RW_YYYY_##(vol#) ##t(issuett) ##t(page#).tiff
(UARC_RW_2003_37_28_05.tiff).

University Publications: UPUB##(dept#)-###(title#) YYYY(MMDD if applicable) ##(pagett).tiff
(UPUBA1-001_2009_01.tiff or UPUBR4-001_20090629_04.tiff)

Save the image as a TIFF and save it to the E:/External Hard Drive>UPUB>UPUB number>Masters

ROTATING AND CROPPING THE IMAGE IN PHOTOSHOP

You may want to make some minor adjustments to your images once they are opened in
PhotoShop.

In the top left hand section of the PhotoShop window, be sure the magnification is set to 100%. If
it’s not, go to VIEW on the toolbar and choose PRINT SIZE. Now the image is full size.

ROTATE (re-orient) — If you image is upside down or sideways, you

should correct the orientation before you save it

a. Choose Image -> Rotate Canvas r-

b. Choose to rotate the image 90 degrees for a sideways move G 0.0 D LU c

(CW = clockwise, CCW = counter-clockwise), or 180 degrees

for an upside down image. FR(
c. You may also choose an arbitrary number (e.g. 1 point CW) to S TVERS
make smaller adjustments to straighten the image

d. Remember, the text of the publication should be aligned so
that it is readable from left to right across the image.

CROPPING — Open the crop tool ( tI' ) from the tool palette. This tool will allow you to make
adjustments to the selection you make before you crop the image. It will also preview the cropped
image for you by graying out the unselected areas.

Leave % inch border around the edges of the publication.
With the crop tool, click and drag on your image to select the portion you want.

Once you are satisfied with the selection to be cropped hit enter. The image has now been
cropped. If you cropped too much, click EDIT>UNDO CROP. (NOTE: You can only undo the task
you just performed. If you need to undo more than one step, click WINDOW>HISTORY to open the
history palette which shows every action you have taken since opening the file, you can click
backward and forward on different steps to undo and redo actions. But remember that if you undo



an action then introduce a new action, you will have lost all of the subsequent actions you had
performed)

AFTER ANY PROCESSING ACTIONS (ROTATING, CROPPING)

1.
2.

Click File>Save As and save the tiff image to E:/External Hard Drive>UPUB>UPUB number>Masters

Click File>Save As and save the image as a JPEG to E:/External Hard Drive>UPUB> UPUB number
>JPEG. Set JPEG level at 5.

Update and save the metadata file.

CREATING THE PDF COPY — m—
SR PLEA7-005
Open Adobe Acrobat Standard. J PEG
Click Create PDF> From Multiple
Files>Add Files. = ”':. Masters
Select the jpegs for each page in the = “':I PDF
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10.

document then click Add Files.

A listing of the files will display; verify that the pages are in order.
Use Default File Size.

Select Merge files into a single PDF. Select “Create”

When the file has been created, select Save. Save the pdf to E:/External Hard Drive>UPUB>UPUB
number >PDF

Apply OCR Text Recognition to the file. Documents>OCR Text Recognition> Recognize Text Using
OCR..> All Pages>0Ok. When OCR is complete, Save.

Check OCR by searching for a word that is visible in the PDF; the search should locate and highlight
the word.

After the PDF and metadata have been uploaded to CONTENTdm, delete the jpeg files. This step
will be completed by Susan or Lindsey.
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